请高手帮忙将通达信指标装到文华财经里,谢谢!

2024-04-24

1. 请高手帮忙将通达信指标装到文华财经里,谢谢!

不是任何通达信的指标都可以安装到文华财经软件里的。

请高手帮忙将通达信指标装到文华财经里,谢谢!

2. 我又一个通达信的指标公式,请高手帮我改成文华财经的。

你发的公式应该可以直接带入任何一个软件。
如果实在不能用,这个指标其实就是改了一下经典公式KDJ的参数,默认参数是9,3,3,你把参数改成90,25,7就行了,另一套参数30,5,3。
或者你把源码带入文华财经的错误提示说一下,我就知道是什么问题了,我没安这个软件。

3. 请高手帮忙把这个公式弄成文华财经6可以用的公式

N:=34;
M:=3;
生命指数: EXPMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),M)/4;
强势: 21;
分水岭: 10;

请高手帮忙把这个公式弄成文华财经6可以用的公式

4. 谁能帮忙破解一个文华财经主图指标?

我只有一个东方财富天启多控线指标

5. 请期货指标高手帮忙把我的指标更改一下,希望能更实用,更准确,多谢,博易大师里的。。。。C:=CLOSE; L:=

这些语句里面只需要3句就可以达到目的:
 WW:=(MA(C,4)+MA(C,8)+MA(C,16)+MA(C,32))/4;
 DRAWTEXT(CROSS(C,WW),L-0.02,' 开多'); 
DRAWTEXT(CROSS(WW,C),H+0.06,' 平多');

其它的都没有必要,比如,C、L和H在博易大师里面,本来就默认是收盘价、最低价和最高价,没有必要在此重复定义。

后面的YY、VV和AA都没有反映在你的开仓、平仓条件里面。

另外,很难更实用、更准确,因为这个是均线系统的变形,跳不出均线系统的优缺点。

关键在于,你如何使用。

请期货指标高手帮忙把我的指标更改一下,希望能更实用,更准确,多谢,博易大师里的。。。。C:=CLOSE; L:=

6. 文华财经 副图指标 编写(通达信指标副图,想改为文华财经可用,要求 金死叉 指示位置不变)

能不能说仔细点?

7. 急!!!哪位朋友能帮帮忙把这个指标修改成通达信版本的!在此特别感谢!

以上指标公式错误较多,修改了一下,希望能帮到你
DIF:=EMA(CLOSE,9)-EMA(CLOSE,18);
DEA:EMA(DIF,7);
MACD:=2*(DIF-DEA);
D:=BACKSET(DIF<REF(DIF,1),2);
STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,1,0),COLORRED;
STICKLINE(MACD>=0 AND MACD<REF(MACD,1),0,MACD,1,0),COLORGREEN;
STICKLINE(MACD=REF(MACD,1),0,MACD,1,0),COLORBLUE;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,1,0),COLORGREEN;
JC:=CROSS(DIF,DEA) AND DIF<0.3;
DRAWICON((CROSS(DIF,DEA) AND DIF<0.3),0,1);

急!!!哪位朋友能帮帮忙把这个指标修改成通达信版本的!在此特别感谢!

最新文章
热门文章
推荐阅读