文华财经软件 公式编写

2024-04-24

1. 文华财经软件 公式编写

文华财经和大智慧、通达信函数不同
===============================
好玩,这句话想表达什么意思?是告诉那些不会写公式的人这样一个知识点吗?
 
 
10日线变色===参考: 
 
http://zhidao.baidu.com/question/554792908?&oldq=1

文华财经软件 公式编写

2. 文华财经程式化交易模型的编写及使用

你可以登录文华财经的论坛,论坛上有老师给你解答问题,你可以把你的程序化模型思路整理下来,发到论坛上,或者不愿意让其他人知道你的思路可以发到邮箱里,专业的老师会帮助你编写模型的。http://help.shwebstock.com.cn/index.asp?boardid=14&rnd=4O26

3. 请高手帮我把这个公式改成文华财经用的 谢谢~

指标做好,已通过百度Hi发送,请给评价,谢谢!

请高手帮我把这个公式改成文华财经用的 谢谢~

4. 文华财经 双向成交量 公式

给你一个参考,源码下面网址里有效果图,看看符合要求不.

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
成交:=VOL,POINTDOT;
主动买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH- OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;
主动卖盘:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),COLOR00FF00,POINTDOT;
地量:=VOL<LLV(VOL,14)*1.001;
V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
STICKLINE(VOL>0,VOL,0,3,1),COLORWHITE;
STICKLINE(主动买盘>V/2,0,V,2,0),COLORYELLOW;
STICKLINE(主动买盘<=V/2,0,V,2,0),COLORLIGRAY;
STICKLINE(主动买盘>0,0,主动买盘,2,0),COLORRED;
STICKLINE(主动卖盘<0,0,主动卖盘,2,0),COLOR00FF00;
STICKLINE(地量>0,0,VOL,1,0),COLORMAGENTA;
STICKLINE(V2>=1,V,0,1,0),COLORYELLOW;

5. 求高手改写成文华财经公式

MID:=MA(CLOSE,N);
TMP2:=STD(CLOSE,M);
TOP:=MID+P*TMP2;
BOTTOM:=MID-P*TMP2;
BB:(C-TOP)/(TOP-BOTTOM);


=============================

MID:=MA(CLOSE,N);
TMP2:=STD(CLOSE,M);
TOP:=MID+P*TMP2;
BOTTOM:=MID-P*TMP2;
BnadWith:(TOP-BOTTOM)/MID;


------------长阳真人

求高手改写成文华财经公式

6. 请高手帮忙翻译一下文华财经指标

SEL:=IF(MAOBV-OBV,MAOBV,OBV),COLORGREEN; 
这一句写错了,请改成:
SEL:=IF(MAOBV<OBV,MAOBV,OBV),COLORGREEN; 

软件会自动翻译的。我给你意译一下吧:
先算OBV和OBV的两天均线,择其高者为BU,择其低者为SEL。
将BU与SEL的交叉点定义为买入和卖出提示。
 
公式中的K、D、J三个数没有显示,视作无用。

7. 高手帮忙写个公式

写指标最好去论坛里找 那里高手多 推荐理想论坛

高手帮忙写个公式

8. 文华财经交易模型编写教程

你用的是MYtrader还是WH3?
WH3使用说明书中有对语法函数及编程的说明
http://www.wenhua.com.cn/guide/wh3/guide.htm
MYtrader使用说明书
http://www.wenhua.com.cn/guide/guide.htm
你还可以去文华的论坛提问
http://help.shwebstock.com.cn/index.asp?boardid=14
希望有帮到你